11b. Loading/Viewing an Already Saved ObjectMap

Figure 11b
  1. Choose the Surface Editor from the BioImage Suite main page and a new Surface Editor window will appear.
  2. In the Surface Editor window Choose (File | Standard Images | MNI Colin 1mm Stripped) to load the MNI stripped anatomical image as an underlay.
  3. On the Surface Tab of the Surface Editor Window click the Hide All Button to hide all the spline surface images.
  4. Then click the Image Tab to move between the Surface Editor Window tabs.
  5. On the Surface Editor Window click (ObjectMap | Load ObjectMap).
  6. Choose the appropriate object map that has the same orientation and image size as your loaded underlay anatomical image and click Open.
  7. Each region will appear as a different color as an overlay ontop of the anatomical image.  The opacity of the region colors can be changed using the Mask slidebar on the Image Tab of the Surface Editor Window.